Prepared Society Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Ive notice white and black slim or gunk blocking the sediment filter to my well system. Whats causeing this and what can i do to fix this problem? The well is 8 years old and never had a problem until maybe a month ago, thanks for your help.
 

·
YourAdministrator, eh?
Joined
·
8,000 Posts
Can you take a sample to the local water-testing facility and have it checked? White-slime can be just about anything with my first thought being an algae.

I did a quick GoogleSearch with the search-term being "White slime in water" and one of the first hits also stated that it could also be mold in the water.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I cant take it for a sample anywhere my township doesnt do that, but i did do a bacteria test so well see tommorrow what the results are. Everything was great up until a month ago i wonder what happen. The well is only 100 feet deep and the water table is very high in our area. Would i be able to shock the well and would that solve the problem?
 

·
YourAdministrator, eh?
Joined
·
8,000 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I bought a water-test kit through eBay, it does everything "in-home" without needing to send out the samples to a clinical-testing-facility .. it works quite well.

One such sample: The Complete Kit 13 Water Tests Test Strips Home Well | eBay
The one i used is like that one, so far it looks like there's no bacteria in the water so thats good, just have to get rid of the mold. Its funny how 8 years having the well no problems until now.
 
1 - 6 of 6 Posts
Top