Prepared Society Forum banner
1 - 8 of 8 Posts

·
YourAdministrator, eh?
Joined
·
8,000 Posts
Discussion Starter · #1 ·
It has been brought to my attention that all threads that people are replying to are automatically being subscribed to. I understand that this can be annoying (especially if the emails are being sent to your work) - so - to fix this issue:

On the left side of the UserCP screen, you will see "Edit Options". If you click on that (or right-click, open in new window), under "Messaging and Notification" there is a "Default Subscription Mode" with a drop-box of options. Set that to "Do not subscribe" and then save the settings.

Once that has completed, you will see all the threads that you are subscribed to (once the page refreshes) and then you can manually unsubscribe from them all.
 

·
Registered
Joined
·
6,764 Posts
THANK YOU !!! :beercheer:
 

·
I am a little teapot
Joined
·
2,696 Posts
I think I did it right. Thanks for clearing that up.
 

·
Registered
Joined
·
6,764 Posts
Yep. It worked. New post's here and none in my in-box. :2thumb:
 

·
YourAdministrator, eh?
Joined
·
8,000 Posts
Discussion Starter · #6 ·
Glad that the fix worked for you all.

Sorry again for the mistake - we hope that it won't happen again ... :ignore:
 

·
Jack of all trades?
Joined
·
8,397 Posts
1 - 8 of 8 Posts
Top